Opened 9 years ago

Closed 4 years ago

#5145 closed Feature request (duplicate)

Uploaded/downloaded file count in Transfer Queue

Reported by: Mladen Bajic Owned by:
Priority: low Component: FileZilla Client
Keywords: sync, transfer, count Cc:
Component version: Operating system type:
Operating system version:

Description (last modified by Alexander Schuch)

Currently the Transfer Queue only has three tabs: Queued files, Failed transfers and Successful transfers.

However, when doing a sync, files get listed in successful transfers list regardless of the action (skipped or transferred).

It would be nice to be able to see those counts. Maybe a new coulmn in the Successful transfers tab called "Action" where you could see (and sort using that column) if and which files have been transferred and which have been skyped. It could possibly list the reason why it was detected as different (diff file size, source file newer etc.)

Change History (1)

comment:1 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Operating system type: Windows
Operating system version: Windows XP, SP3
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:2709.

Note: See TracTickets for help on using tickets.