Opened 10 years ago

Closed 7 years ago

Last modified 6 years ago

#5135 closed Bug report (duplicate)

Remote File Edit Association error with Dreamweaver CS4

Reported by: trackker Owned by:
Priority: normal Component: FileZilla Client
Keywords: remote file edit Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP SP3

Description

I got this error when i tried to remote edit a file.

The file 'index.php' cannot be opened:
The associated program (WX_DDE#"C:\Program Files\Adobe\Adobe Dreamweaver CS4\Dreamweaver.exe","index.php"##System#) could not be found.

Change History (2)

comment:1 Changed 10 years ago by trackker

I just installed Adobe Dreamweaver CS4 today.
I can open it from explorer manually.

comment:2 Changed 7 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #8413

Note: See TracTickets for help on using tickets.