Opened 10 years ago

Closed 10 years ago

#5120 closed Feature request (duplicate)

change connection settings in statusbar

Reported by: Cotter Ley Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

in some cases i want to change the maximum connection speed on the fly. is there a way to implement these settings in the status bar?

Attachments (1)

statusbar.jpg (5.4 KB) - added by Cotter Ley 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Cotter Ley

Attachment: statusbar.jpg added

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #2521

Note: See TracTickets for help on using tickets.