Opened 10 years ago

Closed 5 years ago

#5104 closed Bug report (outdated)

Directory Listing not Refreshed on New Connection

Reported by: Paul Meek Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: paul.meek@…
Component version: Operating system type: Windows
Operating system version: XP SP3

Description

I have multiple accounts for a variety of different people and it is sometimes necessary to switch to another account using the filezilla client. Generally when I do this the directory listing of the previous connection is still displayed even though I have opened a new connection. The only way I can display the new listing is by exiting the filezilla client and restarting it using the new connection.

Change History (3)

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Can you please describe the exact steps necessary to reproduce this problem?

comment:2 Changed 10 years ago by Paul Meek

Cc: paul.meek@… added
Status: moreinfonew

Create two separate connections within site manager to a FileZilla server. (Account1/Account2)
Each of the above connections should be setup with a separate user account.
One of the accounts above will be a child of the other i.e
Account1 root = \Guest
Account2 root = \Guest\CustomerName
Account1 will have full read write permissions to allow an administrator to upload files into a customer folder.
Account2 will have read only access for the specified CustomerName

To test:-
Use Site Manager to connect as Account1 and upload a file to \Guest\CustomerName
Use Site Manager to switch to Account2 and the file is not listed!!
Now close the FileZilla client
Reopen FileZilla client and use Site Manager to connect to Account2 the file is now listed!!

comment:3 Changed 5 years ago by Bruno Ramos

Resolution: outdated
Status: newclosed

Windows XP is no longer supported.

Huge number of changes since ticket was created, please reopen ticket if issue still in latest version of FileZilla

Thank you.

Note: See TracTickets for help on using tickets.