Opened 11 years ago

Closed 11 years ago

Last modified 6 years ago

#5092 closed Bug report (rejected)

Resume does not work anymore

Reported by: yj Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Vista Home Premium SP2 x86 German on Intel T5450

Description

when connecting to SFTP-Filezilla Server, I can not resume files anymore. It always starts from the beginning. This used to work with older versions. Server configuration has not been changed, just client updated. Log is attached.

FileZilla Client version 3.3.1:


Version: 3.3.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2010-01-03
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.10
GnuTLS: 2.8.3

-
FileZilla Server version 0.9.31 beta

Attachments (1)

filezilla2.log (17.7 KB ) - added by yj 11 years ago.
filezilla.log

Download all attachments as: .zip

Change History (8)

by yj, 11 years ago

Attachment: filezilla2.log added

filezilla.log

comment:1 by Tim Kosse, 11 years ago

Status: newmoreinfo

What is the default file exists action set to in the client? See settings dialog for the persistent option.

comment:2 by yj, 11 years ago

Status: moreinfonew

On Menu>Transfer, it sais "Use default action". Under settings it sais, "Ask for action".

comment:3 by Tim Kosse, 11 years ago

Status: newmoreinfo

Can you please attach another log but this time a complete one that includes everything since FileZilla was started?

comment:4 by Tim Kosse, 11 years ago

Status: moreinfonew

Never mind, please discard my previous request.

comment:5 by Tim Kosse, 11 years ago

Status: newmoreinfo

Do the files exist locally with the exact same capitalization as on the server?

comment:6 by yj, 11 years ago

Status: moreinfonew

Yes, they are named and capitalised exactly like on the server side.

comment:7 by Tim Kosse, 11 years ago

Resolution: rejected
Status: newclosed

According to the log you've manually set the data type in FileZilla to ASCII, yet the name of the file you're transferring suggests binary contents.

ASCII transfers cannot be resumed due to line ending conversion issues that results in filesize changes. This is working by design.

Note: See TracTickets for help on using tickets.