Opened 16 years ago

Last modified 14 years ago

#505 closed Bug report

Remote Tree not updating

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Using 2.2.1b

For the past several releases, I have been experiencing
an odd problem. After dragging and dropping a file from
the local to remote directory (and the file appears to
STOR), the remote tree view does not update with the
new file time/size, etc.

If I try refreshing from the menu, I get nothing
different. If I close FZ, and then open and reconnect --
I will see the new file (if it was newer), or the older file
(if older -- did it "fail" to upload?)

I tried two different ISPs; my current config v. the
default config; Cache On v. Cache Off; Passive v.
Active; Auto-Overwrite v. Prompt.

Does not exhibit behavior in WS_FTP lite.

Any help would be deeply appreciated.

Change History (3)

comment:1 Changed 16 years ago by anonymous

Logged In: NO

PP2: should read, "-- I will see the newer of an uploaded
file and the existing file (did overwriting with
an 'older' file fail?); it appears to prevent overwriting
newer files with older ones."

comment:2 Changed 16 years ago by anonymous

Logged In: NO

2.2.4f seems to fix part of this problem (at least when you
manually View.Refresh the remote directory, it updates
correctly). However, the remote directory still does not
automatically refresh after a PUT -- although the local
directory *does* after a GET.

Am I the only one with this problem?

comment:3 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.