Opened 10 years ago

Closed 10 years ago

#5037 closed Bug report (rejected)

[Win7 x64] Client hang on getting list (not on Win XP)

Reported by: chris Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Please read the following situation:

  • 2 PCs one with win7 x64 and one with XP Pro. x86
  • 1:1 FTP Config on both computers
  • more than 5 ftp servers, which work on both PCs

The Problem:

  • one ftp server (vsftpd) work only on Win XP !
  • one both computers ftp on browser works with this vsftpd ftp server...

That mean ftp://user:pw@host works

  • the problem occurs at different networks

So you see the problem is filezilla :(

Antwort: 230 Login successful.
Befehl: OPTS UTF8 ON
Antwort: 200 Always in UTF8 mode.
Status: Verbunden
Status: Empfange Verzeichnisinhalt...
Befehl: PWD
Antwort: 257 "/"
Befehl: TYPE I
Antwort: 200 Switching to Binary mode.
Befehl: PASV
Antwort: 227 Entering Passive Mode (192,168,4,101,108,36)
Status: Vom Server gesendete Adresse für den Passiv-Modus ist nicht routingfähig. Passiv-Modus fehlgeschlagen.
Befehl: PORT 141,70,82,221,195,127
Antwort: 200 PORT command successful. Consider using PASV.
Befehl: LIST
Fehler: Zeitüberschreitung der Verbindung
Fehler: Verzeichnisinhalt konnte nicht empfangen werden

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

So you see the problem is filezilla :(

How so?

Antwort: 227 Entering Passive Mode (192,168,4,101,108,36)
Status: Vom Server gesendete Adresse für den Passiv-Modus ist nicht routingfähig. Passiv-Modus fehlgeschlagen.

It's clearly the server's fault. Contact the server administrator and tell him to read http://ftptest.net/Help and to correct the server configuration.

Note: See TracTickets for help on using tickets.