Opened 11 years ago

Closed 10 years ago

#5031 closed Bug report (rejected)

Hang on 100% Download and ftpcontrolsocket.cpp(1819): Waiting for replies to skip before sending next command... caller=0p2e53e08

Reported by: Lucas Cooper Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Other
Operating system version: Windows XP, Windows 7, Sabayon Linux 5.0, Ubuntu Linux 10.04

Description

Every time I download a file, it gets to 100% and then stays there. I have used checksums to verify that the download has completed and then remove the download but when I add a new one it says: "ftpcontrolsocket.cpp(1819): Waiting for replies to skip before sending next command... caller=0p2e53e08" this happens in version 3.3.0.1 on Windows and Linux ( the caller is different under linux)

Change History (3)

comment:1 by Tim Kosse, 11 years ago

Resolution: rejected
Status: newclosed

Timeouts at the end of a transfer are almost always caused by a broken router and/or firewall that's disregarding the TCP specifications. See http://wiki.filezilla-project.org/Network_Configuration#Timeouts_on_large_files for details.

comment:2 by ktp, 10 years ago

Operating system type: WindowsOther
Operating system version: Windows 7, Sabayon Linux 5.0Windows XP, Windows 7, Sabayon Linux 5.0, Ubuntu Linux 10.04
Resolution: rejected
Status: closedreopened

I'm experiencing this problem every time I connect to servers at Hosteurope. Every other FTP client I tried, may it be free or commercial was able to do this except FileZilla. I don't think they will change their servers only because FileZilla isn't able to communicate properly with their servers. Yeah sure this may be not completely in accordance to the RFCs, but it makes me a little bit upset how ignorant one could handle a problem like this.

I think if this will not be fixed I'll switch to something else and drop FileZilla even though I liked it as a cross platform solution for Linux and Windows.

comment:3 by Tim Kosse, 10 years ago

Priority: criticallow
Resolution: rejected
Status: reopenedclosed

See my previous reply.

Note: See TracTickets for help on using tickets.