Opened 10 years ago

Closed 10 years ago

#5010 closed Bug report (fixed)

Error in Remote File Serach

Reported by: Hiran Owned by:
Priority: high Component: FileZilla Client
Keywords: Remote File Serach Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP SP3

Description

When remote file search is initiated after connecting to a remote UNIX server; and the relevent file name is put and SERACH button is pressed : the dialog box named "Target file already exists" appears for each file in that remote directory.

e.g. if I serach for test.scr file and the remote directory has 100 .scr files; that dialog box appears again and again for each of the files.

Since, this is only a SEARCH operation and we are not transferring a file; the above metioned dialog box should not appear when we serach for file.

Attachments (1)

bug.JPG (187.8 KB) - added by Hiran 10 years ago.
Screen Shot of the error

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Hiran

Attachment: bug.JPG added

Screen Shot of the error

comment:1 Changed 10 years ago by Hiran

Priority: normalhigh

comment:2 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

I cannot reproduce this problem.

Which version of FileZilla are you using?

comment:3 Changed 10 years ago by Hiran

Status: moreinfonew

The version is 3.3.0.1.

I am connecting to a SUN Solaris 10 remote machine from a windows xp SP3 machine.

comment:4 Changed 10 years ago by Hiran

Resolution: fixed
Status: newclosed

This bug did not occur in the recent Nightly Build (Win32) dated 2009-12-07

Note: See TracTickets for help on using tickets.