Opened 10 years ago

Last modified 6 years ago

#5008 new Feature request

Specify minimum encryption requirements

Reported by: Stephen Charles Thompson Owned by:
Priority: normal Component: FileZilla Client
Keywords: compliance minimum requirements CipherSuite Cc:
Component version: Operating system type: Windows
Operating system version:

Description

It would be helpful to add a dialog to control the minimum protocol version, and minimum authentication, encryption, and HMAC requirements (CipherSuites) for TLS connections. This would ensure compliance for users with strict compliance requirements.

Change History (0)

Note: See TracTickets for help on using tickets.