Opened 11 years ago

Closed 7 years ago

Last modified 6 years ago

#4991 closed Bug report (outdated)

Automatic Update Feature doesn't store the setup file

Reported by: Tomás Patriarca Owned by:
Priority: normal Component: FileZilla Client
Keywords: setup download failed, automatic update Cc:
Component version: Operating system type: Windows
Operating system version: Vista Business Edition

Description

The Automatic Update feature fails to save the downloaded setup if you specify a name other than it's original name and/or if you try to save it to a folddeer other than the default folder(Tried all combinations).

I don't have a lot of experience with the update log that Filezilla generates but, at a glance, it seems to indicate a successfull download (i have included the last download attempt log for review).

Attachments (1)

filezilla_log_update.log (2.3 KB ) - added by Tomás Patriarca 11 years ago.
Update Log of failed update feature - setup download

Download all attachments as: .zip

Change History (10)

by Tomás Patriarca, 11 years ago

Attachment: filezilla_log_update.log added

Update Log of failed update feature - setup download

comment:1 by Tim Kosse, 11 years ago

Status: newmoreinfo

I cannot reproduce this, saving to different directories or under a different name works just fine.

Do you have write permissions in the target directory? Under Vista a great many directories are not allowed to be written to by normal program.

comment:2 by Tomás Patriarca, 11 years ago

Hi,

The directory where i save the setup file is also used by my Download Manager without any complications (At first glance it shouldn't be about the permissons ).

Anyway I just tried to save the setup on a portable disk (FAT32) that i use to share data between my home and work stations.
I saved it to a subdirectory, it created the tmp file but when it finished the download, the tmp disapeared and no exe where placed there instead...

Don't know this additional bit of info helps in any way.

Just to make sure i'll try tonigth at home (Win XP SP3 ) to see if it'a restriction issue set by the Domain Server at work.

comment:3 by Tim Kosse, 11 years ago

Are you using any virus scanners or other so-called security solutions? What happens if you uninstall them?

comment:4 by Tomás Patriarca, 11 years ago

hi,

To answer your question i'm using Avast+Spybot S&D. Disabled both of them and tried again, same result: downloads the tmp and the exe disappears of the radar.

On a another note, as promised, i tried do download the setup file on my home pc and, as you initially stated, it work without any complications.

After a few googles, i found several post regarding similar issues with Vista OS, neither helped me, the truth is out there...

Therefor, the problem is without a doubt, with my box (either domain restrictions or Vista OS) and not with the update feature of filezilla.

Sorry about the inconvinience, my bad...

comment:5 by Tim Kosse, 11 years ago

How are you closing the wizard once it is done?

comment:6 by Tomás Patriarca, 11 years ago

hi,

I allways closed the wizard by the way of the Finish button.

comment:7 by Tim Kosse, 11 years ago

Odd. Clicking cancel would delete the file, but not finish.

comment:8 by Alexander Schuch, 7 years ago

Do you still have that problem with a recent version of FileZilla?

comment:9 by Alexander Schuch, 7 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.