Opened 10 years ago

Closed 10 years ago

#4975 closed Bug report (duplicate)

Remote and Local Directory Tree Toggle / not working

Reported by: Rebrain Owned by:
Priority: low Component: FileZilla Client
Keywords: toggle, switch, remote tree, local tree, directory tree Cc:
Component version: Operating system type: Windows
Operating system version: Windows Seven build 7100 (RC)

Description

These two toggles (Remote and Local Directory Tree Toggle) are located
in the top bar under the Main Menu Bar. They both have a weird behavior. Both were OFF upon start.

The weird behavior appears as soon as the tabbed interface is activated or a little later on while using it.

This behavior is characterized by:

  • Clicking the button indents it (visual active state) but the panels for remote directory/local directory tree do not appear.
  • The buttons do not respond to any further requests once in this state.

I am using the latest version of filezilla (updated 10 min ago.)

I have restarted filezilla and the buttons work again until I create a new tab. Unless now only the "remote directory tree" is affected by the bug. The local directory switch works properly. Then I create a new tab once again and both toggles work properly again. Then again I leave one tab open (the tab-panel disappears) and create a new tab - the problems appear again.

Truly a strange thing.

Here is the About Filezilla Information:

FileZilla Client


Version: 3.3.0

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2009-11-09
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.10
GnuTLS: 2.8.3

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Likely a duplicate of #4966.

Please try the most recent build from http://filezilla-project.org/nigthly.php and reopen this ticket if the problem still persists.

Note: See TracTickets for help on using tickets.