Opened 10 years ago

Closed 10 years ago

#4973 closed Bug report (wontfix)

Filezilla 3.3.0 build with wxWidgets 2.9.0

Reported by: Dmitry Korzhevin Owned by:
Priority: blocker Component: FileZilla Client
Keywords: wxWidgets Cc:
Component version: Operating system type: Linux
Operating system version: MOPSLinux 7.0

Description

Hi, please tell - are you try to build new verion of filezilla 3.3.0 with wxWidgets 2.9.0? Compilation impossible and fails

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: wontfix
Status: newclosed

FileZilla requires wxWidgets 2.8

Note that wxWidgets 2.9 is an unstable development version, it shouldn't be used in a production environment.

Note: See TracTickets for help on using tickets.