Opened 10 years ago

Closed 7 years ago

Last modified 5 years ago

#4959 closed Bug report (duplicate)

Installed Dreamweaver, now Filezilla can't open .php files?

Reported by: Rhonda Owned by:
Priority: high Component: FileZilla Client
Keywords: dreamweaver Cc: joc_333@…
Component version: Operating system type: Windows
Operating system version: xp

Description

I recently installed Dreamweaver and now I'm getting the message below when trying to edit php files. php files are not associated with Dreamweaver. I'm using the latest version of Filezilla.

The file 'C:\DW\premierparts.ca\acceptDecline.php' cannot be opened:
The associated program (WX_DDE#"C:\Program Files\Adobe\Adobe Dreamweaver CS4\Dreamweaver.exe","C:\DW\premierparts.ca\crm\acceptDecline.php"##System#) could not be found.
Please check your filetype associations.

(The exact messaging was taken from an unsolved ticket, but it's the same for me, just different file names.)

Change History (13)

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Which version of FileZilla?

comment:2 Changed 10 years ago by Rhonda

Status: moreinfonew

Version 3.2.8.1

comment:3 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

php files are not associated with Dreamweaver

They are according to the error message.

comment:4 Changed 9 years ago by eric

Keywords: php associations added
Operating system version: windows 7 64-bit
Priority: lowhigh
Status: moreinfonew

FILEZILLA version 3.3.1

I am getting the same thing. It says "the associated program (C:\Program Files (x86)\Adobe\Adobe Dreamweaver CS3\Dreamweaver.exe "theme.php")could not be found.
Please check your file type associations.

The filetype associations are set properly, and filezilla recognized it yet wouldn't open it and gave the error instead.

comment:5 Changed 9 years ago by Tim Kosse

Keywords: php associations removed
Operating system version: windows 7 64-bit
Priority: highlow
Status: newmoreinfo

ejwinters, please don not hijack tickets with unrelated issues. You do not even have the same error message as the original ticket creator.

comment:6 Changed 9 years ago by eric

Priority: lowhigh
Status: moreinfonew

codesquid : read it again pal, the problem is dreamweaver can't open php files, that's what it says in the original ticket and that's the problem i am having as well. the filenames of the files we are opening are differnet but they are both php files. next time take a closer look before accusing someone of hijacking a ticket.

comment:7 Changed 9 years ago by Tim Kosse

Priority: highlow
Status: newmoreinfo

Different error message means different problem.

comment:8 Changed 9 years ago by Rhonda

Original poster here.

I never managed to solve the problem. Eventually I had to move forward with my work and ended up using another ftp program, which worked perfectly. It was either that or uninstall dreamweaver.

I hope you have better luck than me, ejwinters.

comment:9 Changed 9 years ago by eric

Priority: lowhigh
Status: moreinfonew

and your an idiot if you cant see its the same message. no wonder the bugs arent getting fixed if people like you are working on it. but never mind, i downloaded the source code, i'll fix it myself, and you can continue to use the broken version.

comment:10 Changed 9 years ago by eric

maybe if you read it, both say: The associated program....Dreamweaver, cannot be found.
both also say check your file type associations.
the ONLY difference is one is dreamweaver CS4, the other is dreamweaver CS3, obviously filezilla has an issue with DREAMWEAVER. so quit complaining about the two not being the same because they are, if you can't see that, maybe you should drop out of the project as you have no clue what you are doing or talking about. understand it and fix it, dont bitch about it.

comment:11 Changed 9 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

ejwinters, thanks for the roses. I love you too.

I'd like to apologize, I didn't notice that nowadays error messages about correct, yet misparsed DDE associations are the same as error messages about incorrect, non-DDE associations. As a matter of fact, the following two error messages are absolutely 100% identical. The idiot that is me failed to recognize this:

WX_DDE#"C:\Program Files\Adobe\Adobe Dreamweaver CS4\Dreamweaver.exe","C:\DW\premierparts.ca\crm\acceptDecline.php"##System#

C:\Program Files (x86)\Adobe\Adobe Dreamweaver CS3\Dreamweaver.exe "theme.php"

comment:12 Changed 8 years ago by kimera

Cc: joc_333@… added
Operating system version: xp
Resolution: rejected
Status: closedreopened

Hello, I just had this problem and I was looking and looking, finally I have it fixed, I think there is a problem with filezilla using the system file associations, but well just go, edit>settings, make sure that file types has the extensions you need, then go to file editing and choose do not use default editor, "use type file associations if available" should be checked, then go to file type associations and make sure inherit system's file associations is unchecked, then just click ok.

Next time you try to open/edit a file, filezilla will ask you what programa you want to use in the future, you just pick the one you need and that is all, this command will be stored inside the "file associations option inside settings, you can always check them and change them manually if you prefer, good luck!

comment:13 Changed 7 years ago by Tim Kosse

Resolution: duplicate
Status: reopenedclosed

Duplicate of #8413

Note: See TracTickets for help on using tickets.