Opened 10 years ago

Closed 7 years ago

#4918 closed Feature request (duplicate)

New file

Reported by: boris Owned by:
Priority: normal Component: FileZilla Client
Keywords: Right click new file Cc:
Component version: Operating system type: Windows
Operating system version: Vista

Description

Hi Filezilla,

First of all: thank you very much for this great tool!
But I got a request:
I tought, maybe it's a good idea when you add "New file" to the right-click menu on the server side.
It would be something I would really often use.

Greetz,
Boris

Change History (3)

comment:1 Changed 10 years ago by Sebastian

Good idea! I'll use it often, too!

comment:2 in reply to:  1 Changed 10 years ago by Jay

Keywords: Right click new file added

This would be a huge time saver as it would cut out a ton of steps and refreshing. It would also remove the need to use windows explorer just to do this. Even if you aren't able to do it on the server side, it would be nice to be able to do it on the local side and we can drag it to the server side ourselves. You wouldn't really have to give us a ton of options as far as file types, but maybe just the option to right click and create new txt file. Then we can rename the extension to whatever we want.
Hope this helps.

comment:3 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2989.

Note: See TracTickets for help on using tickets.