Opened 10 years ago

Closed 10 years ago

#4910 closed Feature request (duplicate)

Connecting to multiple Hosts

Reported by: Panduranga Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Greetings,

My name is Panduranga, I am from Bangalore, India, working as technology manager.

FileZilla is excellent software, I am using since its first version.

My feature request as follows:
Can it be modified to handle multiple Hosts, in one instance?
Currently if you need to connect to second host you need to kill first connection.

Best regards,
Panduranga
(http://www.resourcedesign.co.in)

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of several other feature requests. Please use the search function.

Note: See TracTickets for help on using tickets.