Opened 11 years ago

Closed 11 years ago

#4900 closed Bug report (rejected)

Unable to connect more than once. Connections unstable

Reported by: William Gunn Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP Professional

Description

I have this problem with most, if not all sites. I am able to connect one time, and after a few minutes, the connection gets dropped. If I attempt to reconnect, I get the following error messages:

Error: Could not read from transfer socket: ECONNRESET - Connection reset by peer
Response: 425 Unable to build data connection: Connection refused
Error: Failed to retrieve directory listing

I called a host called Hostgator technical support, and began to describe the problem, and the tech person basically finished my sentences and described the problem back to me. He said this is a known problem in FileZilla.

There was a new version available - which I installed - but it did not resolve the problem.

Thank You
William Gunn

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is definitely not a fault in FileZilla. On the contrary, issues like this are often caused by broken servers. You can test your server at http://ftptest.net/

Also, improperly configured routers and/or firewalls have a devastating effect on the reliability of FTP. Please read http://wiki.filezilla-project.org/Network_Configuration for details

Try uninstalling all firewalls and plug your computer directly into you modem, bypassing all routers. The difference will be like night and day.

Note: See TracTickets for help on using tickets.