Opened 10 years ago

Closed 10 years ago

#4878 closed Bug report (duplicate)

Last Modified column displays filetype instead of when files last modified

Reported by: Roger Blinkser Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Last Modified column displays filetype instead of when files last modified.

Under Last Modified column both remotely and locally are descriptors such as "file folder," "jpeg image," "png image," etc. instead of when a file or folder was last modified.

http://tyrrellford.tripod.com/bug.png

FileZilla Client


Version: 3.2.8

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2009-10-03
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.10
GnuTLS: 2.8.3

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #4849

Note: See TracTickets for help on using tickets.