Opened 10 years ago

Closed 10 years ago

#4836 closed Bug report (rejected)

dialog box for existing files hangs with arrowed mouse icon

Reported by: Franz Holzinger Owned by:
Priority: blocker Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Linux
Operating system version: Mandriva 2009.1

Description

When I start the filetransfer to the server then the error dialog opens, because the files already exists, some with older dates.
When I click into the dialog at the time it opens and I move the mouse cursor, then the mouse cursor is changed into an arrowed icon. One arrow of this icon shows to the top and one to the bottom.
The icon is like:
⥏⥏

Now FileZilla hangs. And all the GNOME desktop hangs completely. The programs are still running, but I cannot use my keyboard and my mouse, no reaction because of the wrong mouse icon and the FileZilla dialog box. I can only turn the computer off using the power buttom.

FileZille 3.2.3

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

I doubt that this is the fault of FileZilla. If all of your session hangs the problem is much deeper.

There is nothing special about the file exists dialog, it is a standard app-modal dialog like every other dialog in FileZilla.

Please note that due to resource constraints we cannot support all but the most recent versions of FileZilla. 3.2.3 is more than half a year old. As of writing this, the most recent version is 3.2.7.1 with 3.2.8 coming out soon.

Note: See TracTickets for help on using tickets.