Opened 10 years ago

Closed 7 years ago

Last modified 5 years ago

#4822 closed Patch (rejected)

Silk Theme

Reported by: Nils Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

I have created a theme based on FamFamFams Silk icons (http://www.famfamfam.com/lab/icons/silk/)

Attachments (1)

silk.zip (31.1 KB) - added by Nils 10 years ago.
Silk Theme

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Nils

Attachment: silk.zip added

Silk Theme

comment:1 Changed 7 years ago by Alexander Schuch

Type: OtherPatch

comment:2 Changed 7 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

While I appreciate your effort, I can unfortunately not include your theme in FileZilla. The silk icons are distributed under the Creative Commons Attribution license. Unfortunately this license is not compatible with the GNU General Public License (GPLv2+) FileZilla is distributed under.

comment:3 Changed 5 years ago by Alexander Schuch

This is a duplicate of ticket:2897.

Note: See TracTickets for help on using tickets.