Opened 10 years ago

Closed 10 years ago

#4812 closed Bug report (fixed)

password problem

Reported by: max1zzz Owned by:
Priority: normal Component: FileZilla Server
Keywords: password problem Cc: maxcomparone@…
Component version: Operating system type: Windows
Operating system version: windows 2000 sp4

Description

every time i try to set a password it dose not assing the password i type e.g. if i use the password "hello" i cannot log in with this password and in server.xml it will say somthing like "5d41402abc4b2a76b9719d911017c592" this happens with or without groups on both my 450mhz p3 server running win 2000 sp4 and my advent netbook with a 1.6ghz intel atom running win xp sp3

Attachments (2)

password_set.PNG (22.4 KB) - added by max1zzz 10 years ago.
password_when_typed.PNG (22.9 KB) - added by max1zzz 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by max1zzz

Attachment: password_set.PNG added

Changed 10 years ago by max1zzz

Attachment: password_when_typed.PNG added

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

This is by design, password isn't stored directly but instead as MD5 hash.

The problem must be elsewhere, please post some logs of a connection attempt.

comment:2 Changed 10 years ago by max1zzz

Resolution: fixed
Status: moreinfoclosed

thanks for your info the problem turned out to our router (we where replacin it anyway)when we changed it, it all worked propley

Note: See TracTickets for help on using tickets.