Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#4669 closed Bug report (rejected)

Firefox Destroys FileZilla

Reported by: Wayne Sallee Owned by:
Priority: high Component: FileZilla Client
Keywords: Firefox Uninstalled Cc:
Component version: Operating system type: Windows
Operating system version: XP Pro

Description

I uninstalled Firefox, and fond that it also uninstalled FileZilla.

All the files were gone in the FileZilla folder.

Fortunately when I reinstalled FileZilla my preferences and settings were still available, and everything was back to normal, or at least I assume it is. I have not yet put it to the test.

Wayne Sallee
Wayne@…

Change History (7)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

FileZilla and Firefox are two totally unrelated projects.

Unless you have accidentally installed them into the same directory it's highly unlikely that uninstalling Firefox would also uninstall FileZilla.

Most likely explanation is user error.

Please reopen if you can reproduce this problem.

comment:2 Changed 10 years ago by Wayne Sallee

Resolution: rejected
Status: closedreopened

No it was not user error.

No I did not install them in the same directory.

I do know a few things about computers. :-)

Wayne Sallee
Wayne@…

comment:3 Changed 10 years ago by Wayne Sallee

Also this was the RC version of firefox 3.5.2

comment:4 Changed 10 years ago by Tim Kosse

Status: reopenedmoreinfo_reopened

Please provide the necessary instructions how to reproduce the problem on a clean, fully patched Windows XP installation.

comment:5 Changed 10 years ago by Wayne Sallee

Status: moreinfo_reopenedreopened

I just now tried it using the exact same firefox install file, and the same filezilla install file, on Win XP home in a virtual box, and could not reproduce it, so mite as well close this bug report.

One other thing, I did not receive an e-mail when it was closed. This situation would have been a lot more fresh in my mind back then than it is now. So if this system is not sending out an e-mail when a bug report is closed, then that should be changed.

comment:6 Changed 10 years ago by Tim Kosse

Cc: Wayne@… added
Resolution: rejected
Status: reopenedclosed

comment:8 Changed 6 years ago by Wayne Sallee

Cc: Wayne@… removed
Note: See TracTickets for help on using tickets.