Opened 16 years ago

Last modified 6 years ago

#463 closed Bug report

Filezilla Server & shortcuts to Network Drives

Reported by: casaschi Owned by:
Priority: normal Component: Other
Keywords: Cc: casaschi, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Just installed the Filezilla Server 0.8.7 beta.

Tried to configure a user accessing a directory tree,
including an home directory, a local drive (C:) and
a network drive (mapped U:).

To that effect I enabled the "follow links" options and
I created windows shortcuts in the home directory
pointing to those drives.

The link to the local drive (C:) works, while the link to
the network drive (U:) does not work, nothing appears
respect to that when logging in with an FTP client
(Filezilla 2.20)

Thanks.

--Paolo

Change History (1)

comment:1 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.