Opened 10 years ago

Closed 10 years ago

#4558 closed Bug report (wontfix)

Floppy drive seek when starting FileZilla

Reported by: Michal Letowski Owned by:
Priority: normal Component: FileZilla Client
Keywords: floppy drive, program start Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP SP3

Description

When I start FileZilla I ca definitely hear the sound of floppy drive seek (the drive is empty). What is FileZilla doing with floppy drives?

Version 2.x didn't exhibit this behavior.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: wontfix
Status: newclosed

This is caused by a bug in Windows.

In addition I cannot possibly work around this problem since I have not owned a floppy disk drive in over 10 years. Such a useless antiquity.

Note: See TracTickets for help on using tickets.