Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4550 closed Bug report (rejected)

fails directory download on login

Reported by: sclark Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: steve@…
Component version: Operating system type: Windows
Operating system version: Vista

Description

Filezilla worked great for a few weeks. Then it quit logging in successfully. i eventually found debug and turned it on. now i see the problem it tells me is that it could not complete directory download. after setting my host default path to a very small directory, i find that it got all the files for list, but it hangs after the last folder. i've tried increasing the timeout to 60 seconds. but no help. i've tried using coreftp lite and it works. but i really like Filezilla more. If you have some way to fix this, i would really appreciate it.

thanks

Attachments (1)

Filezilla List.txt (5.3 KB) - added by sclark 10 years ago.
Log showing timeout after pulling down list

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Got logs?

Changed 10 years ago by sclark

Attachment: Filezilla List.txt added

Log showing timeout after pulling down list

comment:2 Changed 10 years ago by sclark

Operating system version: Vista
Status: moreinfonew

Thanks for taking time. I've attached a file showing the Log as you requested.

comment:3 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Are you using any firewall are routers?

What happens if you uninstall all firewalls and plug your computer directly into the modem, thus bypassing the router?

comment:4 Changed 10 years ago by sclark

Status: moreinfonew

That got it.
Trend got into some wierd mode.
Like i said early on, Filezilla worked fine for at least a couple of weeks.
When it stopped working, i went into Trend and identified Filezilla as an acceptable program to run in the Firewall. But it still didn't work. I've also noticed very slow net access. I discovered last night that i've been hybernating my PC instead of full power recycle. After a full power recycle last night the net throughput has returned. I also noticed that Trend wasn't working properly. It refused to allow updates. But after the reboot. I was able to update Trend and it seems to be working right. Perhaps it has nothing to do with reboot, but i suspect that Vista or Trend or both have issues when it hasn't been reboot for a long period of time.

Thank You very much for your time and help !!!

Now i can get back to work building my wiki

Thanks

comment:5 Changed 10 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Closing as firewall problem.

Note: See TracTickets for help on using tickets.