Opened 10 years ago

Closed 7 years ago

#4540 closed Bug report (outdated)

Unable to download BIN file from ftp.epygi.com

Reported by: Grason Tech Support Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: tech.support@…
Component version: Operating system type: Windows
Operating system version: SP4

Description

Filezilla for Windows generated an error when doing an FTP GET
of the file named SW-SOHO-0501-1700.bin, so I performed an update
to version 3.2.4.1 and tried again. The same error occurred, so I did a download of the file using IE6.

The site is public, so you can try it as many times as you would like. The file in question is a binary image for an IP-PBX; about
20-22 Mbytes in size. The type of FTP server is unknown.

Here are the settings from the newly installed build:

FileZilla Client


Version: 3.2.4.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2009-04-27
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Dependencies:

wxWidgets: 2.8.10
GnuTLS: 2.6.4

Any help would be appreciated.

Thank you

Mike
Grason Technical Support
NY, NY USA

Change History (2)

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Got logs?

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.