Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4520 closed Bug report (rejected)

Connection aborted

Reported by: TP Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP Service Pack 3

Description

With version 3.2.4.1 I have error
Error: Disconnected from server: ECONNABORTED - Connection aborted
Error: Failed to retrieve directory listing

when I want to connect to a server "ftp anonymous" to the host OVH
With version 3.2.2.1 no problem !!'''
It is similar under XP or Vista

Attachments (2)

log 3_2_2_1.txt (5.1 KB ) - added by TP 11 years ago.
log 3_2_4_1.txt (3.2 KB ) - added by TP 11 years ago.

Download all attachments as: .zip

Change History (5)

by TP, 11 years ago

Attachment: log 3_2_2_1.txt added

by TP, 11 years ago

Attachment: log 3_2_4_1.txt added

comment:1 by Tim Kosse, 11 years ago

Resolution: rejected
Status: newclosed

There's some horribly broken router and/or firewall between the client and the server that sabotages the connection. Read http://wiki.filezilla-project.org/Network_Configuration#Malicious_routers.2C_firewalls_and_data_sabotage for details.

comment:2 by TP, 11 years ago

Resolution: rejected
Status: closedreopened

I had forgotten to say that I had made the test also by deactivating my firewall ( Kaspersky) and the problem is identical !
If I understood well it is thus necessary to me to stay with the version 3.2.2.1 which works perfectly!

comment:3 by Tim Kosse, 11 years ago

Resolution: rejected
Status: reopenedclosed
Note: See TracTickets for help on using tickets.