Opened 11 years ago

Closed 7 years ago

Last modified 4 years ago

#4442 closed Feature request (duplicate)

Open file with other editor

Reported by: Levani Owned by:
Priority: normal Component: FileZilla Client
Keywords: open with, editor, file-association Cc:
Component version: Operating system type: Windows
Operating system version:

Description

The view/edit function is great but it would be much better to add new function which will give the ability to open file in other editer as well. Like "Open with" on windows. You know there are many different kind of editor for different file formats. For example I use Dreamweaver as my default editor but sometimes there is some little changes to make with files and don't always want to start the Dreamvear, but something more simple, like notepad. This function will make this proccess much more easyer. In my opinion this would be a very useful.

Change History (3)

comment:1 Changed 9 years ago by lucato

Priority: normalhigh

Yup, I vote for that too. Sometimes you want to open in a editor that you get to compare files, other in other editor to translate files and so on. An "Open With" when right-clicking is a must have in FZ. ;0)

comment:2 Changed 7 years ago by Alexander Schuch

Priority: highnormal
Resolution: duplicate
Status: newclosed

This is a duplicate of #3696.

comment:3 Changed 4 years ago by Alexander Schuch

Keywords: file-association added
Note: See TracTickets for help on using tickets.