Opened 10 years ago

Closed 7 years ago

#4419 closed Bug report (duplicate)

SFTP timezone detection broken by dailight saving

Reported by: François Duchatelet Owned by:
Priority: normal Component: FileZilla Client
Keywords: SFTP TZ DETECTION Cc:
Component version: Operating system type: Windows
Operating system version: Windows Server 2008 on WMWARE

Description

FileZilla 3.1.6

In SFTP mode, FZ uses the modification time of the user's .bash_history to detect the server's timezone.

I had the issue that on several servers, the .bash_history file was not updated since months (sftp only account). More precisely before the switch to summer time.

FZ was showing all files modified 1 hour later than real.

WORKAROUND:
Login at least once on the server, this will update .bash_history. Fixed. Probably until the next time switch in October.

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8171.

Note: See TracTickets for help on using tickets.