Opened 11 years ago

Closed 11 years ago

#4402 closed Bug report (rejected)

Edit function confuses folders

Reported by: franganillo Owned by:
Priority: normal Component: FileZilla Client
Keywords: edit, folders Cc:
Component version: Operating system type: Windows
Operating system version: XP, Vista

Description

When editing a local file in C:\folder1\folder11 and, afterwards, asking to edit another local file with the same name in C:\folder1\folder12, the FileZilla client still tries to open the file in the first folder. It shows this warning: "A file with this name is already being edited. Do you want to open again C:\folder1\folder12\filename.htm?" Even asking to open this file, FileZilla opens the file from the wrong (folder11) folder.

Change History (1)

comment:1 by Tim Kosse, 11 years ago

Resolution: rejected
Status: newclosed

I cannot reproduce this using the latest version of FileZilla. (Since you didn't state your version, I have to assume it's something outdated)

Note: See TracTickets for help on using tickets.