Opened 11 years ago

Closed 11 years ago

#4341 closed Bug report (fixed)

Resizing a column in the transfer queue pane causes a crash

Reported by: nachognome Owned by:
Priority: normal Component: FileZilla Client
Keywords: column resize crash Cc:
Component version: Operating system type: OS X
Operating system version: OS X 10.5.7 (9J30) - Intel

Description

Steps to reproduce:

  • Launch FileZilla client.
  • Attempt to resize a column in the transfer queue pane.

This crash occurs on all tabs in the pane.

Attachments (1)

filezilla_2009-03-17-152526_00000000-0000-1000-8000-001B63A46A3D.crash (21.3 KB) - added by nachognome 11 years ago.
crash log

Download all attachments as: .zip

Change History (4)

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

I cannot reproduce this on my system.

Please reinstall your operating system and try OS X 10.5.6. Should that work, install 10.5.7, if that fails, contact Apple since 10.5.7 is still in beta.

comment:2 Changed 11 years ago by nachognome

Status: moreinfonew

Still happens on a fresh install of 10.5.6. After further investigation it appears the crash only occurs if the "Interface | Position of the Message Log" option is set to "As tab in the transfer queue pane". I have the layout as widescreen and the remote / local file panes swapped.

comment:3 Changed 11 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

Ah yes, that makes sense. Will be fixed in 3.2.3

Note: See TracTickets for help on using tickets.