Opened 16 years ago

Last modified 15 years ago

#432 closed Bug report

Download not working

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

When I have a local site path to my Web site like:


fileserver\public-web\ecs-domain\web\ecs\htdocs

Then when I connect to my Internet FTP site and do a
download of a file then Filezilla informs me of it about to
overwrite the local file. So far, so good.

But the information of the local file is incorrectly shown.
The local file file length is really only 73 bytes and it tells
me that the local file is 80 bytes! The file on the FTP is
also 80bytes.

When I click on the OK icon to get it to download it, it
says it has downloaded it but it doesn't appear in the
local folder.

I've tried this with several files and I even try first
deleting the local file first and Filezilla keeps saying that
its about to delete the local file but its no longer there!

The view within Filezilla of my local files doesn't seem to
reflect what Windows explorer says they are. I've tried
clicking on the refresh icon in Filezilla, makes no diff.

If I click within the local files view on one of the local
files shown (but its really deleted) to read its properties,
then it of course can't find the file!

If I try to download a file that is no longer present in the
local folder then Filezilla pops up a 'File already exists'
window. But it doesn't!

Change History (1)

comment:1 Changed 15 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.