Opened 11 years ago

Closed 7 years ago

#4309 closed Bug report (outdated)

Upload of large files completes, but shows zero bytes on server

Reported by: Michael Owned by:
Priority: high Component: FileZilla Client
Keywords: zero bytes Cc:
Component version: Operating system type: Windows
Operating system version: XP Pro Service Pack 3

Description

Re: Filezilla 3.2.2.1

Hello, I enjoy using Filezilla daily, but there's a bug when uploading large files. This has occurred in previous versions of Filezilla, but I haven't reported it until now. The uploads complete, only to show zero bytes on the server. The uploaded files do not play or download when requested by a browser. These are mostly audio and video files in excess of say 100 MB up to 250 MB. I've tried uploading the same files to the same server directory with other clients - WS-FTP, Cute, Smart, ftp Explorer, ftp Voyager, etc. They all complete the transfer and show the correct file size. Which makes me think there's a subtle bug in Filezilla. I've attached the Filezilla verbose log. For now, I'm using WS-FTP to transfer large files.

Attachments (1)

filezilla-log.txt (26.1 KB) - added by Michael 11 years ago.
Verbose Filezilla log

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by Michael

Attachment: filezilla-log.txt added

Verbose Filezilla log

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

If you run the network configuration wizard, does the test at the end succeed? If it doesn't, correct transfers cannot be guaranteed.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.