Opened 16 years ago

Last modified 14 years ago

#425 closed Bug report

Bad resume when not server suported

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

With version 2.1.8c

When I tried to resume a download on a IBM/aix server :

  • the resume seem to go normaly
  • then the download goes over 100%

I then went to the command window, to see
"REST command not found".

The error wasn't trapped by filezilla, and the dowloaded
file was bad.

The server couldn't resume and filezilla started to
resume instead of sending a message and restarting the
download from zero.

But Thanks for the very good job !

delacvi@…

Change History (1)

comment:1 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.