Opened 10 years ago

Closed 7 years ago

#4239 closed Feature request (duplicate)

Mode Z compression

Reported by: Burt Owned by:
Priority: normal Component: FileZilla Client
Keywords: Mode Z, compression Cc: xaminmo@…
Component version: Operating system type:
Operating system version:

Description

Mode Z compression would be very helpful for the types of transfers I routinely complete. I know the server side has the Modez functionallity and it would be very nice if the clinet could support this as well. I like Filezilla over most of the FTP clients it is just missing that one componet (MODE Z)

Change History (3)

comment:1 Changed 8 years ago by Burt McAlpine

Please add mode z to the lceint side for version #. It would allow us 2.X user upgrade to 3.X

comment:2 Changed 7 years ago by Josh Davis

Cc: xaminmo@… added
Keywords: compression added

Duplicate of #2977
Checking back through forums, it looks like botg's position is:
"Mode Z is not needed because everything is already compressed."

The secondary position is:
"Developers are overworked, so only critical features will be included/maintained."

This pretty much means, if we want ModeZ to return, we would need a new champion to provide the patches, and maintain the patches.

comment:3 Changed 7 years ago by Josh Davis

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.