Opened 11 years ago

Closed 11 years ago

#4226 closed Bug report (rejected)

Cannot create directory called "form"

Reported by: Jocafi Owned by:
Priority: normal Component: FileZilla Client
Keywords: form, mkdir Cc: support@…
Component version: Operating system type: Windows
Operating system version: XP SP2

Description

I created an account by http://www.awardspace.com and filezilla is not able to create any directory called "form". Please see the workaround below:

Tue, Feb 10 2009 4:38am
Hi,

My ftp client cannot create any directory called "form". This problem happens only by this free hosting provider.

To solve this problem, I have to create this directory 7 times in different places using the "File Manager". It is a knightmare.

Is this a bug or there is a better solution?

Thanks !

Joao

Tue, Feb 10 2009 7:41am - Kathy Gardens
Hello Joca,

What FTP Clinet are you using?
Do you receive any error message when trying to create this form directory?
Please provide us with more ifnromation, thank you.

Best Regards,
Kathy Gardens,
Awardspace Dedicated Support Team

Tue, Feb 10 2009 2:16pm
This error is happening since 2008.

I am using Filezilla (latest version)

Comando: MKD form
Resposta: 550 form: Forbidden filename
Comando: MKD /nossafamilia.org/components/com_fabrik/views/form
Resposta: 550 /nossafamilia.org/components/com_fabrik/views/form: Forbidden filename

Best regards,
Joao

Tue, Feb 10 2009 4:11pm - Kriss Hanks
Hello Joca,

This does not seem to be a bug. At least it is not a bug in our system. If it was, the File Manager wouldn't have let you create this folder. I tried to create the same folder called "form" using FileZilla and I got the same error. Maybe FileZilla support might know the answer. We will have to consult with them. If we can help you further with something, please let us know.

Best Regards,
Kriss Hanks

AWARDSPACE Dedicated Support Team
support@…

"Your winning web hosting provider"
http://www.awardspace.com

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Comando: MKD form
Resposta: 550 form: Forbidden filename

Not a problem with FileZilla. This clearly is caused by the server.

Note: See TracTickets for help on using tickets.