Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4179 closed Bug report (fixed)

Error connecting to server

Reported by: Silent Owned by:
Priority: normal Component: FileZilla Server
Keywords: error connecting to server Cc:
Component version: Operating system type: Windows
Operating system version: XP-Pro SP3

Description

When I start the server, sometimes it starts sometimes it doesn't. There is no error message besides: error connecting to server. It keeps retrying but to no avail. Changing the server's port also does not help. How can I troubleshoot this, as sometimes it connects right away and sometimes it's impossible? Same settings, clean reboot, nothing seems to make a difference.

Change History (5)

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Are you using any firewall? What happens if you uninstall it?

comment:2 Changed 11 years ago by Silent

Status: moreinfonew

Yes I am using ZoneAlarm Security Suite and have been since I installed the server, which functioned without any alarm prompts. All types of connections are allowed, act as a server as well, except email. I will disable ZASS and try again later to see if it makes any difference. If it does I will advise.

Any way to troubleshoot, if the culprit is not ZASS?

comment:3 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Assuming it's not the firewall, make sure there are no other programs or services using the same ports FileZilla Server does.

comment:4 Changed 11 years ago by Silent

Resolution: fixed
Status: moreinfoclosed

My fault, absolutely. As a precaution I had stopped the server in services and set it to manual. Double clicking the server icon does not start the service. Starting the service manually from FileZilla "start service", starts the service and the server runs immediately.

Thanks for the support.

comment:5 Changed 11 years ago by Silent

By the way it works without a hitch with ZASS.

Note: See TracTickets for help on using tickets.