Opened 12 years ago

Closed 12 years ago

#4176 closed Bug report (rejected)

Abnormal display in the 'Remote site:' bar.

Reported by: luke Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: xp home sp3

Description

I am living in china, Simplified Chinese is the mainland's offical language. I used the Filezilla 3.2.0 to login into some ftp site which have some Simplified Chinese directories. The problem is that these directories was showed abnormally in the 'Remote site:' bar as below words: '/¡ô¶¯ÂþÒ»Çø¡ô'. But these directories were showed normally in the remote directories list.

I have to use the Filezilla 2.2.32, it is ok in this situation.

Attachments (1)

aaa.jpg (48.4 KB ) - added by luke 12 years ago.
the abnormal place

Download all attachments as: .zip

Change History (2)

by luke, 12 years ago

Attachment: aaa.jpg added

the abnormal place

comment:1 by Tim Kosse, 12 years ago

Resolution: rejected
Status: newclosed

Your server is in violation of RFC 959 and RFC 2640. You have to upgrade to a proper sever. Read http://wiki.filezilla-project.org/Character_Set for details.

Note: See TracTickets for help on using tickets.