Opened 11 years ago

Closed 11 years ago

#4143 closed Bug report (outdated)

SSH Keys Authentification ( without password ) stopped working

Reported by: Björn Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Vista Ultimate SP1

Description

The feature from:
Ticket #2804 (closed Feature request)
has stopped working when I upgraded from 3.0.xx to 3.2.0 of FileZilla.
I run Windows Vista Ultimate SP1.
And I use putty pageant for my ssh key auth (SFTP).
I had my connection working, upgraded FileZilla and after the upgrade I tried Reconnect, it didn't work, I had to add a password to my connection.

Change History (2)

comment:1 by Tim Kosse, 11 years ago

Status: newmoreinfo

I cannot reproduce this, pageant still works fine with FileZilla for me.

Are both FileZilla and pageant running with the same credentials and elevation level?

comment:2 by Tim Kosse, 11 years ago

Resolution: outdated
Status: moreinfoclosed
Note: See TracTickets for help on using tickets.