Opened 11 years ago

Closed 11 years ago

#4132 closed Feature request (rejected)

SKIP overwrite action tweak?

Reported by: Fred Owned by:
Priority: normal Component: FileZilla Client
Keywords: skip overwrite action Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

If you have the SKIP as the overwrite action, and you attempt to transfer a file that already exists, it is moved over to successful transfers....

however the transfer has not even occurred... because of the SKIP overwrite action

I am wondering if it would be better to put this into FAILED transfers, and notifying the user that it was skipped due to overwrite action selection....

So if the user wanted to update their server, then they would know that the server was in fact, not updated.

I was quite frustrated until I figured out what happened.... I was not happy to learn that the transfer was successful when the transfer had not even occured.

Thank you!

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is by design.

The transfers have not failed, they have been skipped just as the user wanted. In other words, no error has occurred. Since there has not been any transfer error, the failed transfers tab is the wrong place for these transfers.

Note: See TracTickets for help on using tickets.