Opened 16 years ago

Last modified 14 years ago

#412 closed Bug report

On remote site: transferred files too big and 0 bytes

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse, olegsv
Component version: Operating system type:
Operating system version:

Description

This is my first experience with FileZilla. It was
included in the new Kerberos kit for windows
distributed by the DoD High Performance Computing
Modernization Office (HPCMO).

The Kerberos kit is identified at
kfw_20030506_setup.exe, and the included version of
FileZilla is 2.1.4b.

I am running Kerberos on a Windows 2002 operating
system and connecting to a remote DoD HPC site. I have
a large file that is 1235774 bytes on my local
computer. Actually this file is located on a disk that
resides on a Silicon Graphics O200 which is NFS mounted
to my PC via Hummingbird Exceed version 8.0. When I
transfer this file, it becomes 1228800 bytes big, and
FileZilla repeatedly asks if I want to overwrite it.
Each time I do, the transfer repeats and the remote
copy of the file is the same, overly big size.

For a small file of 7262 bytes in size, the remote copy
is 0 bytes long. Again, FileZilla repeats the
overwrite prompt several times with the same result.

I have to deal with a firewall and wonder if this has
anything to do with having to have certain UDP and/or
TCP ports being open. Or it may simply be that I need
to set certain parameters. The above behavior occurs
whether the transfer type is Auto or Binary.

FileZilla looks like a very slick and intuitive way to
deal with protected file transfer, especially with
Kerberos. I would really like to be able to use it.

Could you please help?

Thank you,
Ed Vaughn

Ed.Vaughn@…

Change History (3)

comment:1 Changed 16 years ago by Tim Kosse

Have you tried upgrading to FileZilla 2.1.9a? Some fixes to the
Kerberos/GSS code have been make since 2.1.4.

comment:2 Changed 16 years ago by olegsv

I have the same error - some files are becoming 0 bytes or
APPEND'ed incorrectly, from v.2.1.7 and up to 2.1.9a . No
firewall, no Kerberos, just plain FTP.

This error prevents me from using FZ at all.

comment:3 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.