Opened 12 years ago

Closed 12 years ago

#4117 closed Bug report (rejected)

File/directory date included in name

Reported by: tyken Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: dan.peder.eriksen@…
Component version: Operating system type: Windows
Operating system version: Vista Ultimate

Description

My server is running Solaris 10 with ftpd as the ftp server. Using Filezilla version 3.1.6 as client.

When listing files and folders that have been modified in december of 2008 the date of the file is included in the name. E.g. The directory "htdocs" is listed as "des. 29 13:12 htdocs".

To reproduce this error you can try logging into:
ip: 217.77.36.135
u: file
p: file

I have tried different ftp clients to see if the same error occurs. Using internet explorer the same error does occur. However using SmartFTP the error does not occur.

Attachments (1)

dir.png (28.1 KB ) - added by tyken 12 years ago.

Download all attachments as: .zip

Change History (2)

by tyken, 12 years ago

Attachment: dir.png added

comment:1 by Tim Kosse, 12 years ago

Resolution: rejected
Status: newclosed

Your server is using a localized date format. This is highly exotic and greatly confuses clients.

You want to run the server with English locale instead.

Note: See TracTickets for help on using tickets.