Opened 11 years ago

Closed 11 years ago

#4111 closed Bug report (rejected)

Repeatedly connects to server and disconnects because of ""Bad packet length 3605174332"

Reported by: Clare Owned by:
Priority: normal Component: FileZilla Client
Keywords: bad packet length disconnect stop button Cc:
Component version: Operating system type: Windows
Operating system version: XP SP2

Description

I tried dragging a folder from my remote site to my local folder. At one point it said that the file existed on my local directory and what would I like to do. I selected Overwrite, Always perform this action, and clicked OK. Then I started noticing it kept disconnecting because of bad packet lengths. This has happened a lot. I know my connection is somewhat spotty, but I don't think it should be happening this much (and I tried the same operation of copying a folder to my local drive using VanDyke's SecureFX 6.1 and it worked fine). Also, at some point in the middle of all of this, the Stop button got disabled, which meant I had to close Filezilla to stop the transactions (it would go on forever). Also, a folder named "1211079332421" appeared mysteriously inside my local folder, with some weird files in it. I have attached all the output that was printed before I closed Filezilla.

Attachments (1)

filezilla bug.txt (25.9 KB) - added by Clare 11 years ago.
Log transcript

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by Clare

Attachment: filezilla bug.txt added

Log transcript

comment:1 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Since the SFTP support in FileZilla is based on PuTTY, please try http://tartarus.org/~simon/putty-snapshots/x86/psftp.exe

comment:2 Changed 11 years ago by Gabriel Miller

Status: moreinfonew

same issue is being experienced. filezilla and psftp fail w/ bad packet lenght. ws-ftp client works fine.

comment:3 Changed 11 years ago by Tim Kosse

Status: newmoreinfo

Tried 3.2.0 yet?

comment:4 Changed 11 years ago by Gabriel Miller

Status: moreinfonew

yes. currently running 3.2.0 and experiencing bad packet length.

comment:5 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Since it also happens with psftp, it's not a problem caused by FileZilla. If you can rule out your server at being at fault, please contact the PuTTY developers.

Note: See TracTickets for help on using tickets.