Opened 12 years ago

Closed 12 years ago

#4013 closed Bug report (rejected)

Remote Site Not Refreshing

Reported by: humphrey Owned by:
Priority: normal Component: FileZilla Client
Keywords: refresh, remote site Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP Pro

Description

I connect daily to a server and download files that are created daily.
For the last week or so I have noticed that the remote site file dates do not refresh. It does not matter if I click the refresh button, shut down FileZilla and reconnect the remote site window file dates do not change. If I go to the server via other means I can see clearly that the date is the current date so FileZilla is not picking up the new file dates. The file names are always the same only the size and creation date are changed. I read through previous and did not see any tickets reporting this specific bug.

Change History (1)

comment:1 by Tim Kosse, 12 years ago

Resolution: rejected
Status: newclosed

No server information is cached across sessions. If nothing changes even if restarting FileZilla, the problem is with the server. Contact the server administrator for further support.

Note: See TracTickets for help on using tickets.