Opened 11 years ago

Closed 10 years ago

#3978 closed Feature request (duplicate)

Allow setting download/upload speed limits for a connection

Reported by: Tom Harris Owned by:
Priority: normal Component: FileZilla Client
Keywords: download upload speed limit Cc:
Component version: Operating system type: Windows
Operating system version: XP SP2

Description

allow an additional over-riding setting in the connection properties which would determine the max upload / download speed for that connection, instead of having to change the global setting dependant on which connection I am using. This is to limit the effect of my download on a server which has multiple uses, but not on any of the other servers I connect to.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #2521

Note: See TracTickets for help on using tickets.