Opened 11 years ago

Closed 11 years ago

#3929 closed Bug report (rejected)

Transfer queue

Reported by: misaaak Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP Pro build 2600

Description

Hello, reporting a bug. The transfer queue is empty if the BSOD occurred. :( I must import queue manually after system reboot. :(

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is by design. Saving a huge queue can take a lot of time. Thus the queue is only saved if closing FileZilla.

That you get a BSOD however, that is a _HUGE_ problem, something is terribly wrong with your system. I haven't seen a BSOD in years, would I see one now I'd immediately Windows and if it appears again, rightfully assume my hardware is broken.

Note: See TracTickets for help on using tickets.