Opened 15 years ago

Last modified 14 years ago

#390 closed Bug report

Error: Could not retrieve directory listing

Reported by: mandreiana Owned by:
Priority: normal Component: Other
Keywords: Cc: mandreiana, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Tried to connect to 2 different servers ( both work
with other ftp clients ). I have 192.168.1.8 IP on
internal net, servers are outsite. No proxy

Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: PORT 192,168,1,8,18,171
Response: 500 Illegal PORT command.
Error: Could not retrieve directory listing
Command: TYPE I

filezilla 2.1.8c

Change History (2)

comment:1 Changed 15 years ago by anonymous

Logged In: NO

I get the same thing on a fairly regular basis with
FileZilla. Sometimes it works, but sometimes it doesn't.
This occassionally happens mid-way through a session; things
will be working great and all of a sudden I get this error,
causing me to reconnect. (steven@…)

comment:2 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.