Opened 11 years ago

Closed 11 years ago

#3878 closed Bug report (rejected)

remote directory listing display problem

Reported by: Elim Owned by:
Priority: normal Component: FileZilla Client
Keywords: file Cc:
Component version: Operating system type: Windows
Operating system version: XP pro

Description

I had 2.2 for very long and now am tring the new 3.1.3.1 version.
My remote directory contains some chinese named files and all become not readable.

My old 2.2 version is ok on this aspect.

I noticed that my local directory list is ok even there are chinese named files. The problem is the remote directory display.

My remote server os is linux. It handles chinese ok for my old filezilla 2.2

Change History (1)

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Broken server, read http://wiki.filezilla-project.org/Character_Set for details.

Either upgrade to a proper server or refrain from using non-ASCII characters.

Note: See TracTickets for help on using tickets.