Opened 11 years ago

Closed 10 years ago

#3822 closed Bug report (rejected)

Time outs on (offline) local folders

Reported by: toon Owned by:
Priority: low Component: FileZilla Client
Keywords: local folder freeze Cc:
Component version: Operating system type: Windows
Operating system version: MS Windows XP Professional, SP 3

Description

Explorer shows my R:\ "drive" and subdirs without delay, even though some dirs point to offline resources. Selecting such a dir however makes Win XP Pro hang for about half a minute.
So I make sure I stay clear of those.

However,
When FileZilla's shows R:\ (on startup) it freezes the system right away. The dirs are probably queried in a way that needs them to be opened.

Can querying the local folder be done without opening the subfolders?

I realize that having the offline dirs removed would solve my problem - but I'm not authorized.

I also realize that ticket 3003 (feature req. prio: low) would solve the problem. But asynchronous folder display is very hard indeed. It was the one promise that made me try Vista. No luck, even the MS wizs can't do it, apparently.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Priority: criticallow
Resolution: rejected
Status: newclosed

Not a bug in FileZilla but in Windows.

At best this ticket is a feature request, in that case it's a duplicate of #3003

Note: See TracTickets for help on using tickets.