Opened 11 years ago

Closed 11 years ago

#3794 closed Bug report (rejected)

Windows crashes

Reported by: Fred Lang Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 5.1.2600

Description

While downloading approx 850,000 tif files ranging in size from 20K to 900K, got a fatal system error. Even log error:

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: 9/22/2008
Time: 9:20:25 AM
User: N/A
Computer: MHPIGEX30005728
Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000007a (0xe97e04c0, 0xc000009a, 0xbbe0e000, 0x15fe28c0). A dump was saved in: C:\WINDOWS\Minidump\Mini092208-01.dmp.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Dump file attached.

Running on Windows XP SP2, current with all patches.

Attachments (1)

Mini092208-01.dmp (88.0 KB) - added by Fred Lang 11 years ago.
Windows mini dump file

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by Fred Lang

Attachment: Mini092208-01.dmp added

Windows mini dump file

comment:1 Changed 11 years ago by Tim Kosse

Resolution: rejected
Status: newclosed
Summary: BSD downloading filesWindows crashes

Every time your computer crashes, it can have the following reasons:

  • Broken operating system
  • Broken drivers
  • Broken hardware
  • Unstable mains

Under no circumstances can a normal userspace program cause reboots on a modern operating system.

In other words, not a bug in FileZilla.

Note: See TracTickets for help on using tickets.